Выбирать как pre обязательное условие.NET FRAMEWORK 4.8 в VS2017

Я обновил мой проект в.NET 4.8 (В настоящее время это версия, рекомендуемая Microsoft.), но не появляется в диалоговом окне, чтобы мочь выбирать ее как обязательное условие в проекте установщик:

Requisitos previos

Поиски в Google не дали слишком много света, есть решения для других версий vs как например эта. И те, которые я нашел для vs2017, обрабатывают информацию на другой версии.NET Framework, как например эта. Ни одна из двух не функционирует в моем случае.

Платформа, в которой я должен устанавливать это, - Windows Server 2012, назначенная по умолчанию версия Windows installer, который он приносит, является 5.0, и я нашел, что не существует пакет redistribuible этой версии.

Также я не нашел Windows installer, чтобы это добавлять как pre обязательное условие: Он не будет необходим с VS2017?

5
задан 17.07.2019, 15:55
0 ответов