Помогите с ксамарином [закрыто]

Я новичок в Xamarin Forms и работаю с VS 2015, эта загрузка автоматически выполняет Android SDK, что мне не понятно, как я узнаю, когда я начинаю работать, чтобы версии Android работали в моем приложении? ... то есть я пробую приложение на своем мобильном телефоне под управлением Android 5, и оно отлично работает, но оно также подойдет для Android 4, Android 6 и Android 7, и как мне удается развиваться на этих платформах ... Большое спасибо.

0
задан 16.01.2017, 20:25
0 ответов

В случае xamarin будь должен работать со свойствами как такового проекта кликая право в проекте, чтобы определять минимальный api, согласно которому он показывает следующий унифицированный указатель ресурса

https://developer.xamarin.com / guides / android / application_fundamentals / understanding_android_api_levels /

После то, что у тебя остается, состоит в том, чтобы составлять и пытаться в участнике соревнования, который имел бы консистентную версию по отношению к той, кто хочет оценить совместимость, часто только стараться составлять уже знает, или нет совместимым ли запрограммированный код с x или и версия android

0
ответ дан 03.12.2019, 17:39