Помоги с визуальным SDK Studio

Мне нужно, чтобы SDK Визуального для Android считал установленными версии Android, для которых я хочу разработать.

А именно, если я хочу разработать для Android 4.4: Я должен считать установленной эту API?

introducir la descripción de la imagen aquí

2
задан 12.01.2017, 00:25
0 ответов

Если ты специально хочешь разработать для версии Android 4.4 определяя targetSdkVersion:

targetSdkVersion 19

очевидно устанавливать.

Но я помещаю другой случай, предполагая ты хочешь разработать для Android 5.0 (Lollipop), этого определяя один

 targetSdkVersion 21

и у устройства, которое ты использовал для приложения, есть операционная система Android 4.4, с этим не необходимо считать установленной API 19 (KitKat).


Существуют другие важные свойства MinSdkVersion и MaxSdkVersion, которые они определяют между тем, что операционные системы твое приложение было бы вынесено.

2
ответ дан 03.12.2019, 17:44

Ответ, - да. У тебя должна быть instalda эта API.

1
ответ дан 03.12.2019, 17:44