Ошибка миграции в Laravel 5.3

Я получаю эту ошибку, когда хочу перенести таблицы, которые laravel предоставляет нам по умолчанию. Я занимаюсь Linux;

 [Illuminate\Database\QueryException]                                            
  could not find driver (SQL: select * from information_schema.tables where table_schema = forge and table_name = migrations)                                   



  [PDOException]         
  could not find driver  
-1
задан 23.12.2016, 00:42
1 ответ

Ты должен устанавливать драйвер для Апачи.

ты можешь использовать:

sudo apt-get install php5-mysql

Потом ты возобновляешь услугу с:

sudo service apache2 restart

Однажды я сделал руководитель на ней instalaciГіn Laravel в NGINX ты это можешь видеть в соединение . Только, если ты используешь NGINX, для Апачи это более или менее те же шаги, но проще.

0
ответ дан 24.11.2019, 11:54
  • 1
    он говорит мне, что Пакет php5-mysql не está доступный – Anthony 23.12.2016, 04:19
  • 2
    Ты можешь проверять, что существовали правильные хранилища в sudo nano /etc/apt/sources.list??? – UselesssCat 23.12.2016, 04:26
  • 3
    Также ты можешь тестировать php-mysql или php-mysqlnd. Также ты можешь помещать php и потом клавиша табуляция, чтобы видеть все выборы. – UselesssCat 23.12.2016, 04:31