Почему я получаю HTTP 301 при попытке установить гем Ruby?

Здравствуйте, при попытке установить новый гем из я выкидываю ошибку HTTP 301.

Как это исправить?

Pantalla con error

0
задан 18.03.2016, 01:43
1 ответ

Нужно обновлять посредством rubygems-update следующего способа:

gem install rubygems-update
update_rubygems

В случае когда он не будет считать это установленным он пошлет ошибку и процедура - тот следующий:

  1. Загружаться с https://rubygems.org/pages/download

  2. Разжимать и posicionarse в разжатом каталоге

  3. Устанавливать посредством команды: ruby setup.rb

Он, должно быть, будет иметь установленный, по крайней мере Ruby 1.8.7

0
ответ дан 24.11.2019, 14:43
  • 1
    Я считаю, что был бы лучше один м и # 237; nimo 1.9.x, так как изменения между 1.8.7 и 1.9.x достаточно большие, из-за которого c и # 243; я говорю podr и # 237; чтобы не функционировать правильно. – Joel Ibaceta 09.06.2016, 20:00