Problemas con actualización de Ubuntu 16.04

Mi problema es que al tratar de actualizar la distribución de Ubuntu, o remover paquetes automáticamente, es decir, al usar cualquiera de estos dos comandos:

> sudo apt-get dist-update 
> sudo apt-get autoremove

Me aparece el siguiente error:

primer parte del error

última parte del mensaje en la consola

El mensaje es mucho más largo, pero para no abrumar con tantas imágenes puse aquellas que me parecieron más relevantes.

Según el comando lsb_release -a, mis datos son:

> No LSB modules are available.
> Distributor ID:   Ubuntu
> Description:  Ubuntu 16.04.1 LTS
> Release:  16.04
> Codename: xenial

... y con uname -a obtengo la siguiente info:

> Linux MiPC 4.4.0-47-generic #68-Ubuntu SMP Wed Oct 26 19:39:52 UTC 2016 x86_64 x86_64 x86_64 GNU/Linux

Pienso que el problema es una mala configuración de dbus o whoopsie, pero desconozco cómo solucionarlo.

2
задан 19.11.2016, 18:35
3 ответа

уже решите проблему, здесь вопрос: Он установил Драйвер принтера (Xerox phaser 3140) с официального Веба и очевидно Драйвер для Linux. Но он не считал хорошо конфигурировавшей услугу cups, поэтому я я не функционирую, я забыл этого и исследуя более все еще. я догадался, что smfpd был действительно тем, что останавливало обновления. Я скроллировал desinstalador Драйвера, который является .sh, который распаковывается, когда мы загружаем спресованный файл того же самого. Потом выполните: Я потею apt-get autoremove Непосредственно вслед выполните: Я потею apt-get dist-update Y была решена проблема. Большое спасибо тем, которые достигли с Вашими ответами. К сожалению у меня не было времени видения их и solucióne проблема таким образом. Спасибо. P.D.: кроме того я смог печатать устанавливая соответствующие пакеты CUPS и потом устанавливая Драйвер принтера. Если у кого-то есть та же проблема, это я функционировало правильно.

большое спасибо из-за посланных ответов.

0
ответ дан 24.11.2019, 12:30
  • 1
    Если не entendió последовательность пошла: 1) установил Драйвер принтера 2) я стараюсь обновлять и не могу 3) posteo вопрос aquí.... Я habí в забытый шага 1 поэтому не mencioné в начальном post. – Alexis 04.12.2016, 21:21

Кажется, что проблема находится в демоне smfpd. Я не знаю точный мотив, из которого проистекает это, но кажется, что удаляя демон возможно обновлять систему.

Для этого, сначала реализуй резервную копию в случае, если оно не будет функционировать мочь реставрировать это:

sudo cp /etc/init.d/smfpd ~/smfpd

Для демона:

sudo /etc/init.d/smfpd stop

И удали это:

sudo rm /etc/init.d/smfpd

Однажды сделанный, возобнови и вновь пробуй это. В случае когда ты не функционируешь, уже ты знаешь, что у тебя есть демон в твоей личной папке.

Привет.

0
ответ дан 24.11.2019, 12:30

Обновлять одну versiГіn Ubuntu в другую, не это recomendarГ - в. Сначала, потому что для того, чтобы функционировал хорошо tendrГ-туз, который был должен иметь систему без многих modificaciГіn. Секунда не будет быть такой чистой. Если querГ©s versiГіn последующий, я рекомендую всегда одна instalaciГіn чистильщика сапог. Опыт, который у меня есть, никогда не вышел у меня довольно обновлять одну versiГіn в другую в Ubuntu

0
ответ дан 24.11.2019, 12:30

Теги

Похожие вопросы