ошибка в depencias build.gradle (android studio)

у меня есть ошибка у меня не появляется книжный магазин 19.0.1, чтобы добавлять в зависимости build.gradle. Каковой может быть ошибка? я присоединяю изображения проекта. build.gradle

introducir la descripción de la imagen aquíкнижные магазины

introducir la descripción de la imagen aquí

1
задан 13.06.2016, 13:23
2 ответа

Должен считать определенными ты targetSDK как API 21, конечно должен устанавливать SDK.

android {
    compileSdkVersion 21
    ...
    ...

    defaultConfig {
        ...
        targetSdkVersion 21
        ...
    }
}

Заверяет в том, что считает установленным SDK API 21

introducir la descripción de la imagen aquí

2
ответ дан 24.11.2019, 14:10

Как кажется, плохая твоя ссылка. Напиши buildToolsVersion "19.1" без ".0".

1
ответ дан 24.11.2019, 14:10

Теги

Похожие вопросы