Проблема с затмением - Они Были должны

случается, что я использую, я пытаюсь недавно java, и я установил затмение в моей команде, он не высоких предоставлений, я принял решение установить plugin, чтобы программировать apps android с затмением и после заканчивая установку jdk, попробовав реализовывать первый app, типичного привет, мир появляется у меня это сообщение в консоли и затмение блокируется... Captura

Что я должен делать тогда? Спасибо заранее из-за Вашей помощи.

3
задан 22.08.2016, 06:25
3 ответа

Ошибка, которую он показывает тебе,, - потому что у тебя есть система 32 бит, и ты пробуешь выполнять что-то из 64..., насколько самым вероятным был sdk android...


Здесь ты можешь загружать их.

Но моя рекомендация состоит в том, чтобы, если ты начинаешься, ты работал с Андроид Студио, который является стандартом, чтобы программировать android в настоящее время, и ты не будешь находиться ограничения как с Затмением.

0
ответ дан 24.11.2019, 13:36

Поскольку говорится. Затмение прекращает быть использованным, чтобы программировать пару Android. Он делает достаточно времени, которое использует Андроид Студио, который является рекомендуемым Google. Если твоя операционная система - 32 бита, твои программные средства должны быть 32 бита. В этом случае Затмении или Андроид Студио. В случае, чтобы твоя система была 64 бита, лучше, чтобы ты использовал программные средства 64 бит, но ты мог бы использовать 32 бит, только, что ты будешь должен устанавливать какие-то пакеты в Debian. Чтобы не осложняется, если твоя система - 32 бита, он использует программные средства 32, противоположный случай, если он 64 бита, используй 64 бит.

0
ответ дан 24.11.2019, 13:36

В Затмении, plugin, чтобы работать с Android (ADT), не вынесен. opciГіn он состоит в том, чтобы использовать Андроид Студио , так как это официальная IDE.

Относительно твоего сообщения ошибки:

aapt/24.0.1/aapt: Syntax ошибка: Unterminated quoted string

Одна из причин может быть несовместимостью с твоим Android SDK, возможно ты работаешь с Debian в архитектуре 32 бит и нуждаешься в 64 битах, но есть другая важная точка, Android SDK Build-tools 24.0.1 потребуй Явы 8!

я предлагаю Тебе проверять, что у тебя есть архитектура в твоей операционной системе, если он 64 бита, тогда меняет все ссылки внутри тебя build.gradle от 24.0.1 до 23.0.1 или 23.0.2.

0
ответ дан 24.11.2019, 13:36